Metin2 engineering problem

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Hey there, welcome to the Metin2.SG forum, here you can find a lot of interesting stuff, why don't you register your account? It only takes a minute! Click on the "Forum Login or forum-register" button on the top-left corner!

    We have implemented a TeamSpeak Server! Click here to check it out!

    • Metin2 engineering problem

      Sry for my bad english but please help me



      Hello.
      I have a problem with the correct version of Metin2.
      (Metin2.de/Metin2.sg)
      It starts and runs ... just not as it should.
      My problem is that Metin2 always starts with my onboard graphics card and not with my external (gamer graphics card).


      Processor: Intel (R) Core (TM) i7-4720HQ CPU @ 2.60GHz 260GHz
      Installed memory: 16,0GB
      System: Windows 10 Home 64-bit
      Graphics cards: Intel (R) HD Graphics 4600 and Nvidia GeForce GTX 960M 4GB


      So I play as I said above Metin2.de and Metin2.sg
      I've noticed that it comes Map1 Ch1 marketplace to bucking ...
      Therefore, I first looked at what graphics card the game is running .... NVIDIA GPU showed no activity ...
      So I tried the Metin2.exe with my NVIDIA GPU to start ...
      but it starts again with my onboard card (Intel).


      So I set about the "NVIDIA Control Panel" is to start with my NVIDIA GPU Metin2.exe.
      Once it is open then you can see the no "NVIDIA GPU activity takes place .... ie it does not start with the map.
      Have "Run with graphics processor the Metin2.exe with right click -> NVIDIA high-performance processor started ... But again no reaction of the GPU.


      Then I put on the "Device Manager" both graphics cards up to date and attempt again ... no response.
      Next, I have my "Intel Graphics Card" Disabled and tries to start the Metin2.exe ... then comes the error message "metin2.create_no_appropriate_device" .... ie the there is a fault of the graphics card driver ... but shortly before installing the latest NVIDIA GPU for. Have the complete driver is uninstalled and reinstalled ... same error ... have also tried older drivers .. it always comes the same error when I mean "Intel graphics." Have deactivated. Have tried several times to fix the error ... Run Metin2.exe etc. as admin ... deal of compatibility issues .. etc. 7 started with Windows ... there's nothing.


      The Nivida graphics card works perfectly with any other PC game from me !!!


      If the "NVIDIA graphics card" Disabled does the game ...
      If both activated it works .. but starts with Intel.
      Runs only the NVIDA GPU appears the problem mentioned above.


      It must however be able to play with my NVIDIA GeForce GTX 960M 4GB Metin2? Because the Intel manages not smooth.
      Please help me
    • Yea my blood, as you said, in spite of the fact that you adjust the graphics card to use Nvidia, game runs like onboard graphics card is on. In my humble opinion, it seems that it's a problem only for Windows 8 and 10. Since i had same problem like yours when usin' Windows 8, admins advised me to use Windows 10. Currently im usin' Windows 10 and even while usin' Windows 10, i have excessive amount of lag in CH1, blue and congested maps like v3. I want to play this game with 0 lag and taste the peak of satisfaction regardin' gamin' experience, yet i can't achieve this owin' to this stupid error and i have to close all options such as hit effects, shop names in order to lessen goddamn lag. Looks like there's no particular solution for this, but i still have hope and i hope the person that has some sort of solution concernin' this fact appears in this thread.